Run of debianize for libmojolicious-plugin-authorization-perl-upstream

Try this locally (using the lintian-brush package):

# unsupported vcs Unable to retrieve diff; error Cannot connect to host vcs-store.default.svc:9923 ssl:default [Connect call failed ('10.11.240.145', 9923)]
cd libmojolicious-plugin-authorization-perl-upstream
debianize --schroot=unstable-amd64-sbuild -x
416
417
418
419
420
421
422
423
424
425
426
427
428
429
430
431
    !  Mojo::Base is not installed
  build_requires:
    !  Mojolicious::Lite is not installed
    !  Test::Mojo is not installed

ERRORS/WARNINGS FOUND IN PREREQUISITES.  You may wish to install the versions
of the modules indicated above before proceeding with this installation

Run 'Build installdeps' to install missing prerequisites.

Created MYMETA.yml and MYMETA.json
Creating new 'Build' script for 'Mojolicious-Plugin-Authorization' version '1.05'
Created META.yml and META.json
Creating Mojolicious-Plugin-Authorization-1.05
Creating Mojolicious-Plugin-Authorization-1.05.tar.gz
[2021-05-01 04:40:51] Found new tarball Mojolicious-Plugin-Authorization-1.05.tar.gz in /var/run/schroot/mount/unstable-amd64-sbuild-f1d9e5a5-8f84-478f-8dea-b4b2e7007342/build/tmpqukkkmi0/package.

Summary

Full worker log Full dist log