Run of fresh-snapshots for libmoosex-params-validate-perl

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot libmoosex-params-validate-perl 
1
2
3
4
5
6
7
Opening branch at https://salsa.debian.org/perl-team/modules/packages/libmoosex-params-validate-perl.git
Using cached branch file:///home/janitor/vcs/git/libmoosex-params-validate-perl/,branch=master
Total 17 (delta 12), reused 0 (delta 0), pack-reused 0
All changes applied successfully.
Using upstream branch git://git.moose.perl.org/MooseX-Params-Validate.git (from configuration)
Worker failed (upstream-branch-unavailable): The upstream branch at git://git.moose.perl.org/MooseX-Params-Validate.git was unavailable: Socket error: [Errno -2] Name or service not known
Elapsed time: 0:00:22.136458

Full worker log