Run of lintian-fixes for librun-parts-perl

Try this locally (using the lintian-brush package):

debcheckout librun-parts-perl
cd librun-parts-perl
lintian-brush
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
brz: WARNING: breezy version doesn't match the brz program.
This may indicate an installation problem.
breezy is version 3.1.0dev1 from /home/janitor/debian-janitor/breezy/breezy
brz is version 3.0.1 from /usr/bin/brz
Building using working tree
Building package in normal mode
Looking for a way to retrieve the upstream tarball
Using apt to look for the upstream tarball.
apt could not find the needed tarball.
Using uscan to look for the upstream tarball.
uscan warn: In debian/watch no matching hrefs for version 0.10 in watch line
  https://metacpan.org/release/Run-Parts   .*/Run-Parts-v?(\d[\d.-]+)\.(?:tar(?:\.gz|\.bz2)?|tgz|zip)$
uscan could not find the needed tarball.
brz: ERROR: Unable to find the needed upstream tarball for package librun-parts-perl, version 0.10.
brz: warning: some compiled extensions could not be loaded; see ``brz help missing-extensions``

Summary

Full worker log Full build log