Run of scrub-obsolete for libspf2

Try this locally (using the lintian-brush package):

debcheckout libspf2
cd libspf2
deb-scrub-obsolete