Run of fresh-snapshots for libterm-choose-perl

Merge these changes:

git pull https://janitor.debian.net/git/libterm-choose-perl fresh-snapshots/main
git pull https://janitor.debian.net/git/libterm-choose-perl fresh-snapshots/pristine-tar
git pull https://janitor.debian.net/git/libterm-choose-perl fresh-snapshots/upstream

Summary

Merged new upstream version: 1.747+git20220326.1.7506fbc (was: 1.747).

Diff

Branch: main

diff --git a/META.json b/META.json
index ad5dcc4..1397d25 100644
--- a/META.json
+++ b/META.json
@@ -4,7 +4,7 @@
       "Matthaeus Kiem <cuer2s@gmail.com>"
    ],
    "dynamic_config" : 1,
-   "generated_by" : "ExtUtils::MakeMaker version 7.64, CPAN::Meta::Converter version 2.150010",
+   "generated_by" : "ExtUtils::MakeMaker version 7.62, CPAN::Meta::Converter version 2.150010",
    "license" : [
       "perl_5"
    ],
@@ -57,5 +57,5 @@
       }
    },
    "version" : "1.747",
-   "x_serialization_backend" : "JSON::PP version 4.07"
+   "x_serialization_backend" : "JSON::PP version 4.06"
 }
diff --git a/META.yml b/META.yml
index b82259b..4b38f16 100644
--- a/META.yml
+++ b/META.yml
@@ -11,7 +11,7 @@ build_requires:
 configure_requires:
   ExtUtils::MakeMaker: '0'
 dynamic_config: 1
-generated_by: 'ExtUtils::MakeMaker version 7.64, CPAN::Meta::Converter version 2.150010'
+generated_by: 'ExtUtils::MakeMaker version 7.62, CPAN::Meta::Converter version 2.150010'
 license: perl
 meta-spec:
   url: http://module-build.sourceforge.net/META-spec-v1.4.html
diff --git a/debian/changelog b/debian/changelog
index 538d4d0..710e4ef 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+libterm-choose-perl (1.747+git20220326.1.7506fbc-1) UNRELEASED; urgency=low
+
+  * New upstream snapshot.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 27 Mar 2022 03:07:43 -0000
+
 libterm-choose-perl (1.747-1) unstable; urgency=medium
 
   * Import upstream version 1.747.

Branch: pristine-tar

diff --git a/libterm-choose-perl_1.747+git20220326.1.7506fbc.orig.tar.gz.delta b/libterm-choose-perl_1.747+git20220326.1.7506fbc.orig.tar.gz.delta
new file mode 100644
index 0000000..b38b2f7
Binary files /dev/null and b/libterm-choose-perl_1.747+git20220326.1.7506fbc.orig.tar.gz.delta differ
diff --git a/libterm-choose-perl_1.747+git20220326.1.7506fbc.orig.tar.gz.id b/libterm-choose-perl_1.747+git20220326.1.7506fbc.orig.tar.gz.id
new file mode 100644
index 0000000..e6baa94
--- /dev/null
+++ b/libterm-choose-perl_1.747+git20220326.1.7506fbc.orig.tar.gz.id
@@ -0,0 +1 @@
+f64da8fc5f23fdbc4cae491bd942bfbfc4fed6b5

Branch: upstream

Tag: upstream/1.747+git20220326.1.7506fbc
diff --git a/META.json b/META.json
index ad5dcc4..1397d25 100644
--- a/META.json
+++ b/META.json
@@ -4,7 +4,7 @@
       "Matthaeus Kiem <cuer2s@gmail.com>"
    ],
    "dynamic_config" : 1,
-   "generated_by" : "ExtUtils::MakeMaker version 7.64, CPAN::Meta::Converter version 2.150010",
+   "generated_by" : "ExtUtils::MakeMaker version 7.62, CPAN::Meta::Converter version 2.150010",
    "license" : [
       "perl_5"
    ],
@@ -57,5 +57,5 @@
       }
    },
    "version" : "1.747",
-   "x_serialization_backend" : "JSON::PP version 4.07"
+   "x_serialization_backend" : "JSON::PP version 4.06"
 }
diff --git a/META.yml b/META.yml
index b82259b..4b38f16 100644
--- a/META.yml
+++ b/META.yml
@@ -11,7 +11,7 @@ build_requires:
 configure_requires:
   ExtUtils::MakeMaker: '0'
 dynamic_config: 1
-generated_by: 'ExtUtils::MakeMaker version 7.64, CPAN::Meta::Converter version 2.150010'
+generated_by: 'ExtUtils::MakeMaker version 7.62, CPAN::Meta::Converter version 2.150010'
 license: perl
 meta-spec:
   url: http://module-build.sourceforge.net/META-spec-v1.4.html

Publish Blockers

  • ☑ run was successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=update deb-new-upstream --snapshot --refresh-patches to DEB_UPDATE_CHANGELOG=auto deb-new-upstream --snapshot --refresh-patches
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far. not currently attempting to back off
  • ☒ merge proposals for the package maintainer are currently being rate-limited (open: 1195, max open: 200)
  • ☑ change set 0b68f544-7efe-437e-8e89-b4314f9fdc34 is ready

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-snapshots libterm-choose-perl

Lintian Result

Full worker log Full build log