Run of scrub-obsolete for libtickit-widgets-perl

Try this locally (using the lintian-brush package):

debcheckout libtickit-widgets-perl
cd libtickit-widgets-perl
deb-scrub-obsolete --update-changelog

Full worker log