Run of fresh-releases for libwacom

Try this locally (using silver-platter):

debian-svp new-upstream libwacom 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
Opening branch at https://salsa.debian.org/debian/libwacom.git/,branch=master
Using cached branch file:///home/janitor/vcs/git/libwacom/,branch=master
/usr/lib/python3/dist-packages/dulwich/repo.py:424: UserWarning: ref refs/tags/debian/1.3-1 points at non-present sha 7bdcc623afd4573b8b120f1610e826c83ed9d356
  warnings.warn(
debian/1.3-1 does not point to a valid object
debian/1.3-1 does not point to a valid object
debian/1.3-1 does not point to a valid object
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
Using upstream branch https://github.com/linuxwacom/libwacom (from configuration)
Total 41 (delta 26), reused 29 (delta 25), pack-reused 0
Using version string 1.5.
No upstream upstream-revision format specified, trying tag:1.5
No upstream upstream-revision format specified, trying tag:libwacom-1.5
Using uscan to look for the upstream tarball.
uscan warn: No files matched excluded pattern as the last matching glob: doc/html
Searching for revision importing libwacom version 1.5 on branch upstream, packaging branch, tag debian/1.5-1.
Worker failed (previous-upstream-missing): Previous upstream version 1.5 missing (tag: upstream/1.5).
Elapsed time: 0:00:24.187162

Full worker log