Run of fresh-releases for linphone

Try this locally (using silver-platter):

debian-svp new-upstream linphone 
3028
3029
3030
3031
3032
3033
3034
3035
3036
3037
3038
3039
3040
3041
3042
      |                                                 ^
In file included from /<<PKGBUILDDIR>>/include/linphone/core.h:61,
                 from /<<PKGBUILDDIR>>/coreapi/linphonecore.c:24:
/<<PKGBUILDDIR>>/include/linphone/proxy_config.h:292:49: note: declared here
  292 | LINPHONE_PUBLIC LINPHONE_DEPRECATED const char *linphone_proxy_config_get_identity(const LinphoneProxyConfig *cfg);
      |                                                 ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/coreapi/linphonecore.c: In function ‘void video_filter_callback(void*, _MSFilter*, unsigned int, void*)’:
/<<PKGBUILDDIR>>/coreapi/linphonecore.c:5251:5: error: ‘MSQrCodeReaderEventData’ was not declared in this scope
 5251 |     MSQrCodeReaderEventData *data = static_cast<MSQrCodeReaderEventData *>(arg);
      |     ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/coreapi/linphonecore.c:5251:30: error: ‘data’ was not declared in this scope; did you mean ‘datab’?
 5251 |     MSQrCodeReaderEventData *data = static_cast<MSQrCodeReaderEventData *>(arg);
      |                              ^~~~
      |                              datab
/<<PKGBUILDDIR>>/coreapi/linphonecore.c:5251:49: error: ‘MSQrCodeReaderEventData’ does not name a type

Summary

Merged new upstream version: 4.4.35 (was: 4.4.21).

Full worker log Full build log