Run of fresh-snapshots for lldpd

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot lldpd 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
Processing: lldpd
Total 3418 (delta 2403), reused 3159 (delta 2235)
Total 0 (delta 0), reused 0 (delta 0)
Total 120 (delta 29), reused 107 (delta 24)

http://vincentbernat.github.com/lldpd/ is permanently redirected to http://vincentbernat.github.io/lldpd/
http://vincentbernat.github.io/lldpd/ is permanently redirected to https://vincentbernat.github.io/lldpd/
http://vincentbernat.github.com/lldpd/ is permanently redirected to http://vincentbernat.github.io/lldpd/
http://vincentbernat.github.io/lldpd/ is permanently redirected to https://vincentbernat.github.io/lldpd/
http://vincentbernat.github.com/lldpd/ is permanently redirected to http://vincentbernat.github.io/lldpd/
http://vincentbernat.github.io/lldpd/ is permanently redirected to https://vincentbernat.github.io/lldpd/
Using upstream branch https://github.com/vincentbernat/lldpd.git (guessed)
8% (84/175)
Total 11631 (delta 148), reused 163 (delta 86), pack-reused 11370
Using version string 1.0.5+git20200403.8f6f82b.
Looking for upstream lldpd/1.0.5+git20200403.8f6f82b in upstream branch <breezy.plugins.debian.upstream.branch.MinimalMemoryBranch object at 0x7f191f30ce50>.
Exporting upstream branch revision b'git-v1:8f6f82b696c529b0c764ba1843848498aa0ed8a8' to create the tarball

Total 11631 (delta 148), reused 163 (delta 86), pack-reused 11370
0.3.3 does not point to a valid object
0.4.1 does not point to a valid object
0.4.2 does not point to a valid object
0.5.6 does not point to a valid object
0.5.7 does not point to a valid object
0.7.17 does not point to a valid object
0.7.18 does not point to a valid object
0.7.19 does not point to a valid object
dpkg-mergechangelogs: warning: /home/janitor/tmp/tmpb0ekgcq0deb_changelog_merge/changelog.base(l0): found end of file where expected first heading

Text conflict in debian/compat
Text conflict in debian/control
Text conflict in debian/liblldpctl-dev.install
Text conflict in debian/lldpd.install
Text conflict in debian/lldpd.lintian-overrides
Text conflict in debian/lldpd.postrm
Text conflict in debian/lldpd.symbols
Text conflict in debian/rules
8 conflicts encountered.
Worker failed: Upstream version 1.0.5+git20200403.8f6f82b conflicted.
Elapsed time: 0:03:03.458444

Summary

Upstream version: 1.0.5+git20200403.8f6f82b.

Full worker log