Run of lintian-fixes for lua-discount

Try this locally (using the lintian-brush package):

debcheckout lua-discount
cd lua-discount
lintian-brush
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Using pristine-tar to reconstruct lua-discount/2.1.8.
Searching for revision importing lua-discount version 2.1.8 on packaging branch, tag debian/2.1.8-3.
Using uscan to look for the upstream tarball.
uscan warn: In debian/watch no matching hrefs for version 2.1.8 in watch line
  https://github.com/asb/lua-discount/tags /asb/lua-discount/archive/refs/tags/(.*)\.tar\.gz
Looking for upstream lua-discount/2.1.8 in upstream branch <RemoteGitBranch('https://github.com/asb/lua-discount.git/', 'master')>.
No upstream upstream-revision format specified, trying tag:2.1.8
No upstream upstream-revision format specified, trying tag:lua-discount-2.1.8
No upstream upstream-revision format specified, trying tag:v2.1.8
No upstream upstream-revision format specified, trying tag:v.2.1.8
No upstream upstream-revision format specified, trying tag:release-2.1.8
No upstream upstream-revision format specified, trying tag:2_1_8_release
No upstream upstream-revision format specified, trying tag:2_1_8
No upstream upstream-revision format specified, trying tag:version-2.1.8
brz: ERROR: Unable to find the needed upstream tarball for package lua-discount, version 2.1.8.

Summary

Full worker log Full build log