Run of lintian-fixes for m2l-pyqt

Try this locally (using the lintian-brush package):

debcheckout m2l-pyqt
cd m2l-pyqt
lintian-brush
6
7
8
9
10
11
12
13
14
15
Using pristine-tar to reconstruct m2l-pyqt/1.8.
Building the package in /tmp/tmp21v11vnl/build-area/m2l-pyqt-1.8, using sbuild -A -v -c unstable-amd64-sbuild
dpkg-source: info: using source format '3.0 (quilt)'
dpkg-source: info: building m2l-pyqt using existing ./m2l-pyqt_1.8.orig.tar.gz
dpkg-source: info: local changes detected, the modified files are:
 m2l-pyqt-1.8/src/lang/translations/mediawiki2latex-gui-fr_FR.ts
dpkg-source: error: aborting due to unexpected upstream changes, see /tmp/m2l-pyqt_1.8-2~jan+lint1.diff.JamOpn
dpkg-source: info: you can integrate the local changes with dpkg-source --commit
E: Failed to package source directory /tmp/tmp21v11vnl/build-area/m2l-pyqt-1.8
brz: ERROR: The build failed.

Summary

Full worker log Full build log