Run of lintian-fixes for mapproxy

Try this locally (using the lintian-brush package):

debcheckout mapproxy
cd mapproxy
lintian-brush --compat-release=xenial

Merge these changes:

git pull https://janitor.debian.net/git/mapproxy lintian-fixes/main

Summary

Diff

diff --git a/debian/changelog b/debian/changelog
index 1547472..3ad4650 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+mapproxy (1.12.0-3) UNRELEASED; urgency=low
+
+  * Use secure URI in Homepage field.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Tue, 30 Jun 2020 18:12:53 -0000
+
 mapproxy (1.12.0-2) unstable; urgency=medium
 
   * Update override for embedded-javascript-library.
diff --git a/debian/control b/debian/control
index 7b875c7..918ac2b 100644
--- a/debian/control
+++ b/debian/control
@@ -26,7 +26,7 @@ Build-Depends: debhelper (>= 10~),
 Standards-Version: 4.5.0
 Vcs-Browser: https://salsa.debian.org/debian-gis-team/mapproxy
 Vcs-Git: https://salsa.debian.org/debian-gis-team/mapproxy.git
-Homepage: http://mapproxy.org/
+Homepage: https://mapproxy.org/
 
 Package: mapproxy
 Architecture: all

Full worker log Full build log