Run of fresh-releases for midori

Try this locally (using silver-platter):

debian-svp new-upstream midori 
2553
2554
2555
2556
2557
2558
2559
2560
2561
2562
2563
2564
2565
2566
2567
-- Found PkgConfig: /usr/bin/pkg-config (found version "1.6.3") 
-- Checking for modules 'sqlite3>=3.6.19;gio-2.0>=2.46.2;libsoup-2.4>=2.48.0'
--   Found sqlite3, version 3.29.0
--   Found gio-2.0, version 2.60.6
--   Found libsoup-2.4, version 2.64.2
-- Checking for modules 'gtk+-3.0>=3.12.0;webkit2gtk-4.0>=2.16.6;gcr-ui-3>=2.32;libpeas-gtk-1.0;json-glib-1.0>=0.12;libarchive'
--   Package 'json-glib-1.0', required by 'virtual:world', not found
--   Package 'libarchive', required by 'virtual:world', not found
CMake Error at /usr/share/cmake-3.13/Modules/FindPkgConfig.cmake:452 (message):
  A required package was not found
Call Stack (most recent call first):
  /usr/share/cmake-3.13/Modules/FindPkgConfig.cmake:622 (_pkg_check_modules_internal)
  CMakeLists.txt:53 (pkg_check_modules)


Summary

Merged new upstream version: 9.0 (was: 7.0).

Full worker log Full build log