Run of fresh-releases for mininet

Try this locally (using silver-platter):

debian-svp new-upstream mininet 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
Processing: mininet
Total 0 (delta 0), reused 0 (delta 0)
/usr/lib/python3/dist-packages/pkginfo/develop.py:45: UserWarning: No PKG-INFO found for path: /home/janitor/tmp/tmphys9itxl/mininet
  warnings.warn('No PKG-INFO found for path: %s' % self.path)
Using upstream branch https://github.com/mininet/mininet (guessed)
Total 8739 (delta 0), reused 0 (delta 0), pack-reused 8739
Using version string 2.3.0~d6.
No upstream upstream-revision format specified, trying tag:2.3.0~d6
No upstream upstream-revision format specified, trying tag:mininet-2.3.0~d6
No upstream upstream-revision format specified, trying tag:v2.3.0~d6
No upstream upstream-revision format specified, trying tag:v.2.3.0~d6
Upstream version 2.3.0~d6 is not in upstream branch <RemoteGitBranch('https://github.com/mininet/mininet/', 'master')>. Not merging from upstream branch. 
Using uscan to look for the upstream tarball.
Total 8739 (delta 0), reused 0 (delta 0), pack-reused 8739
2.1.0p1 does not point to a valid object
2.1.0p2 does not point to a valid object
2.2.2 does not point to a valid object
dpkg-mergechangelogs: warning: /home/janitor/tmp/tmpxv282mhldeb_changelog_merge/changelog.base(l0): found end of file where expected first heading

Text conflict in debian/control
Text conflict in debian/copyright
Text conflict in debian/rules
Text conflict in debian/watch
4 conflicts encountered.
Worker failed: Upstream version 2.3.0~d6 conflicted.
Elapsed time: 0:01:31.360626

Summary

Upstream version: 2.3.0~d6.

Full worker log