Run of fresh-releases for node-deep-extend

Try this locally (using silver-platter):

debian-svp new-upstream node-deep-extend 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
Processing: node-deep-extend
/97)   
Total 97 (delta 37), reused 0 (delta 0)
Total 4 (delta 0), reused 0 (delta 0)

Total 0 (delta 0), reused 0 (delta 0)
Using upstream branch https://github.com/unclechu/node-deep-extend.git (from configuration)
Total 300 (delta 4), reused 3 (delta 3), pack-reused 295
Using version string 0.6.0.
No upstream upstream-revision format specified, trying tag:0.6.0
No upstream upstream-revision format specified, trying tag:node-deep-extend-0.6.0
No upstream upstream-revision format specified, trying tag:v0.6.0
Using uscan to look for the upstream tarball.
Total 300 (delta 4), reused 3 (delta 3), pack-reused 295
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/v0.4.2 points at non-present sha 5822a5308602f2b0777186f4c84951ad05d0f7ac
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/v0.5.0 points at non-present sha 48bc719f89bca4dd7f5de08c73765efa1b97986f
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/v0.4.2 points at non-present sha 5822a5308602f2b0777186f4c84951ad05d0f7ac
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/v0.5.0 points at non-present sha 48bc719f89bca4dd7f5de08c73765efa1b97986f
  UserWarning)
v0.4.2 does not point to a valid object
v0.5.0 does not point to a valid object
All changes applied successfully.
v0.4.2 does not point to a valid object
v0.5.0 does not point to a valid object
Committing to: /home/janitor/tmp/tmprb_wf5bt/node-deep-extend/
modified .editorconfig
modified .gitignore
added .travis.yml
modified CHANGELOG.md
modified LICENSE
modified README.md
modified debian/changelog
modified lib/deep-extend.js
modified package.json
modified test/index.spec.js
Committed revision 16.
Worker failed: An error (1) occurred refreshing quilt patches: None

Applying patch debian/patches/cve-2018-3750.diff
patching file lib/deep-extend.js
Hunk #1 FAILED at 102.
Hunk #2 FAILED at 142.
2 out of 2 hunks FAILED -- rejects in file lib/deep-extend.js
Patch debian/patches/cve-2018-3750.diff does not apply (enforce with -f)

Elapsed time: 0:01:19.943132

Full worker log