Run of fresh-snapshots for node-lodash-compat

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot node-lodash-compat 

Merge these changes:

Summary

Merged new upstream version: 3.10.2+git20160305.b7daa71 (was: 3.10.2).

Diff

diff --git a/LICENSE b/LICENSE
index b054ca5..2e6bf0e 100644
--- a/LICENSE
+++ b/LICENSE
@@ -1,6 +1,13 @@
-Copyright 2012-2016 The Dojo Foundation <http://dojofoundation.org/>
-Based on Underscore.js, copyright 2009-2016 Jeremy Ashkenas,
-DocumentCloud and Investigative Reporters & Editors <http://underscorejs.org/>
+Copyright jQuery Foundation and other contributors <https://jquery.org/>
+
+This software consists of voluntary contributions made by many
+individuals. For exact contribution history, see the revision history
+available at https://github.com/lodash/lodash
+
+The following license applies to all parts of this software except as
+documented below:
+
+====
 
 Permission is hereby granted, free of charge, to any person obtaining
 a copy of this software and associated documentation files (the
@@ -20,3 +27,18 @@ NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE
 LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION
 OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION
 WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
+
+====
+
+Copyright and related rights for sample code are waived via CC0. Sample
+code is defined as all source code displayed within the prose of the
+documentation.
+
+CC0: http://creativecommons.org/publicdomain/zero/1.0/
+
+====
+
+Files located in the node_modules and vendor directories are externally
+maintained libraries used by this software which have their own
+licenses; we recommend you read them, as their terms may differ from the
+terms above.
diff --git a/debian/changelog b/debian/changelog
index 66bdabe..b0f8d5a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,4 +1,4 @@
-node-lodash-compat (3.10.2-2) UNRELEASED; urgency=medium
+node-lodash-compat (3.10.2+git20160305.b7daa71-1) UNRELEASED; urgency=medium
 
   * Trim trailing whitespace.
   * Use secure copyright file specification URI.
@@ -7,8 +7,9 @@ node-lodash-compat (3.10.2-2) UNRELEASED; urgency=medium
   * Set upstream metadata fields: Repository, Repository-Browse.
   * Update Vcs-* headers from URL redirect.
   * Use canonical URL in Vcs-Git.
+  * New upstream snapshot.
 
- -- Debian Janitor <janitor@jelmer.uk>  Fri, 10 Apr 2020 16:26:22 +0000
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 03 Jun 2020 00:28:02 +0000
 
 node-lodash-compat (3.10.2-1) unstable; urgency=medium
 

Debdiff

File lists identical (after any substitutions)

No differences were encountered in the control files

Full worker log Full build log