Run of multiarch-fixes for node-simple-is

Try this locally (using the lintian-brush package):

debcheckout node-simple-is
cd node-simple-is
apply-multiarch-hints

Merge these changes:

git pull https://janitor.debian.net/git/node-simple-is multiarch-fixes/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 69ad085..6814348 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -6,6 +6,8 @@ node-simple-is (0.2.0+20130421-4) UNRELEASED; urgency=medium
   * Set debhelper-compat version in Build-Depends.
   * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
     Repository-Browse.
+  * Apply multi-arch hints.
+    + node-simple-is: Add Multi-Arch: foreign.
 
  -- Debian Janitor <janitor@jelmer.uk>  Sun, 03 May 2020 18:54:08 +0000
 
diff --git a/debian/control b/debian/control
index 8061e8f..a77bf5c 100644
--- a/debian/control
+++ b/debian/control
@@ -12,6 +12,7 @@ Vcs-Browser: https://salsa.debian.org/js-team/node-simple-is
 Package: node-simple-is
 Architecture: all
 Depends: ${misc:Depends}, nodejs
+Multi-Arch: foreign
 Description: Maximally minimal type-testing library (Node.js module)
  Maximally minimal type-testing library, to make code more
  readable.

Full worker log