Run of cme for numactl

Try this locally (using the cme package):

debcheckout numactl
cd numactl
DEB_UPDATE_CHANGELOG=auto cme fix dpkg
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
Warning in 'control source Standards-Version': Current standards version is '4.5.1'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '3.9.8' to '4.5.1'.

Offending value: '3.9.8'
Warning in 'control source Build-Depends:3': compat parameter is deprecated. Please use debhelper-compat dependency. See debhelper(7) for details.
Offending value: 'debhelper'
Warning in 'control source Build-Depends:3': debhelper dependency version is undefined. It should be 13
Offending value: 'debhelper'
Warning in 'control source Build-Depends:3': debhelper dependency is deprecated. It should be a dependency for debhelper-compat package
Offending value: 'debhelper'
Warning in 'control source Build-Depends:6': compat parameter is deprecated. Please use debhelper-compat dependency. See debhelper(7) for details.
Offending value: 'debhelper (>= 9.20160114~)'
Warning in 'control source Build-Depends:6': debhelper dependency version is too old (9.20160114). It should be 13
Offending value: 'debhelper (>= 9.20160114~)'
Warning in 'control source Build-Depends:6': debhelper dependency is deprecated. It should be a dependency for debhelper-compat package
Offending value: 'debhelper (>= 9.20160114~)'
Warning in 'control binary:numactl Depends:2': unnecessary greater-than versioned dependency: libnuma1 (>= 2.0.1). Debian has oldoldstable -> 2.0.10-1; oldstable -> 2.0.11-2.1; stable -> 2.0.12-1; unstable -> 2.0.12-1+b1; testing -> 2.0.12-1+b1;
Offending value: 'libnuma1 (>= 2.0.1)'
File debian/copyright line 1 has a syntax error:
	DpkgSyntax error: Invalid line (missing ':' ?) : This package was debianized by Ian Wienand <ianw@gelato.unsw.edu.au>

Full worker log