Run of fresh-releases for ocamldap

Try this locally (using silver-platter):

debian-svp new-upstream ocamldap 
48
49
50
51
52
53
54
55
56
57
 ocamldap-2.4.1/src/toplevel/dune
 ocamldap-2.4.1/src/toplevel/ldap_toplevel.ml
 ocamldap-2.4.1/tests/ldap/dune
 ocamldap-2.4.1/tests/ldap/test.ml
 ocamldap-2.4.1/tests/ldif/testldif.ml
 ocamldap-2.4.1/tests/ldif/testoo.ml
dpkg-source: error: aborting due to unexpected upstream changes, see /tmp/ocamldap_2.4.1-1~jan+nur1.diff.z8BuXy
dpkg-source: info: you can integrate the local changes with dpkg-source --commit
E: Failed to package source directory /tmp/tmpthn7ayls/build-area/ocamldap-2.4.1
brz: ERROR: The build failed.

Summary

Merged new upstream version: 2.4.2 (was: 2.4.1).

Full worker log Full build log