Run of fresh-releases for pcs

Try this locally (using silver-platter):

debian-svp new-upstream pcs 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
Processing: pcs
Total 4599 (delta 3153), reused 4243 (delta 2797)

 69% (57/82)   
Total 82 (delta 17), reused 80 (delta 15)
Total 0 (delta 0), reused 0 (delta 0)
/usr/lib/python3/dist-packages/pkginfo/develop.py:45: UserWarning: No PKG-INFO found for path: /home/janitor/tmp/tmpbnbwmftd/pcs
  warnings.warn('No PKG-INFO found for path: %s' % self.path)
Using upstream branch https://github.com/feist/pcs (guessed)
% (452/461)
Total 29423 (delta 293), reused 347 (delta 245), pack-reused 28962
Using version string 0.10.3.
No upstream upstream-revision format specified, trying tag:0.10.3
Using uscan to look for the upstream tarball.
Total 28902 (delta 0), reused 0 (delta 0), pack-reused 28902

0.9.164 does not point to a valid object
0.9.165 does not point to a valid object
0.9.166 does not point to a valid object
0.9.167 does not point to a valid object
0.9.168 does not point to a valid object
0.9.76 does not point to a valid object
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/0.9.3 points at non-present sha ce4707678f61cba33c1230cfe97f50b3e5cec42b
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/0.9.3.1 points at non-present sha ad67bc812b3ba2e9decf4e4ea311c8402b60fba2
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/0.9.2 points at non-present sha 649e62187abcef5a1de62af21d70ebfe086583cd
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/0.9.3 points at non-present sha ce4707678f61cba33c1230cfe97f50b3e5cec42b
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/0.9.3.1 points at non-present sha ad67bc812b3ba2e9decf4e4ea311c8402b60fba2
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/0.9.2 points at non-present sha 649e62187abcef5a1de62af21d70ebfe086583cd
  UserWarning)
0.9.3 does not point to a valid object
0.9.3.1 does not point to a valid object
0.9.2 does not point to a valid object
All changes applied successfully.
0.9.3 does not point to a valid object
0.9.3.1 does not point to a valid object
0.9.2 does not point to a valid object
Committing to: /home/janitor/tmp/tmpbnbwmftd/pcs/
modified .gitignore
modified CHANGELOG.md
modified Makefile
modified debian/changelog
modified pcs/app.py
modified pcs/cli/common/console_report.py
modified pcs/cli/common/errors.py
modified pcs/cli/resource/parse_args.py
modified pcs/cluster.py
modified pcs/config.py
modified pcs/constraint.py
modified pcs/daemon/app/sinatra_remote.py
modified pcs/daemon/app/sinatra_ui.py
modified pcs/daemon/app/ui.py
modified pcs/daemon/ruby_pcsd.py
modified pcs/lib/cib/constraint/resource_set.py
modified pcs/lib/cib/constraint/ticket.py
modified pcs/lib/cib/resource/bundle.py
modified pcs/lib/cib/resource/operations.py
modified pcs/lib/commands/resource.py
modified pcs/lib/corosync/live.py
modified pcs/lib/pacemaker/values.py
modified pcs/lib/xml_tools.py
modified pcs/pcs.8
modified pcs/quorum.py
modified pcs/resource.py
modified pcs/settings_default.py
modified pcs/snmp/pcs_snmp_agent.8
modified pcs/status.py
modified pcs/stonith.py
modified pcs/usage.py
modified pcs/utils.py
added pcs.spec.in
modified pcs_test/tier0/cib_resource/test_bundle.py
modified pcs_test/tier0/cib_resource/test_operation_add.py
modified pcs_test/tier0/cli/booth/test_console_report.py
modified pcs_test/tier0/cli/common/test_console_report.py
modified pcs_test/tier0/daemon/app/fixtures_app.py
modified pcs_test/tier0/daemon/app/test_app_gui.py
modified pcs_test/tier0/daemon/app/test_app_remote.py
modified pcs_test/tier0/daemon/app/test_app_session.py
modified pcs_test/tier0/daemon/app/test_app_spa.py
modified pcs_test/tier0/lib/cib/test_constraint_ticket.py
modified pcs_test/tier0/lib/cib/test_fencing_topology.py
modified pcs_test/tier0/lib/cib/test_resource_operations.py
modified pcs_test/tier0/lib/cib/test_resource_set.py
modified pcs_test/tier0/lib/commands/cluster/test_node_clear.py
modified pcs_test/tier0/lib/commands/remote_node/test_node_add_guest.py
modified pcs_test/tier0/lib/commands/remote_node/test_node_add_remote.py
modified pcs_test/tier0/lib/commands/resource/bundle_common.py
modified pcs_test/tier0/lib/commands/resource/test_bundle_create.py
modified pcs_test/tier0/lib/commands/resource/test_bundle_reset.py
modified pcs_test/tier0/lib/commands/sbd/test_enable_sbd.py
modified pcs_test/tier0/lib/commands/test_quorum.py
modified pcs_test/tier0/lib/corosync/test_config_facade_misc.py
modified pcs_test/tier0/lib/corosync/test_config_facade_quorum.py
modified pcs_test/tier0/lib/corosync/test_config_facade_quorum_device.py
modified pcs_test/tier0/lib/corosync/test_live.py
modified pcs_test/tier0/lib/corosync/test_qdevice_net.py
modified pcs_test/tier0/lib/test_env_cib.py
modified pcs_test/tier0/test_constraints.py
modified pcs_test/tier0/test_rule.py
modified pcs_test/tier0/test_stonith.py
modified pcs_test/tools/cib.py
modified pcs_test/tools/command_env/config_corosync_conf.py
modified pcs_test/tools/command_env/config_runner_cib.py
modified pcs_test/tools/command_env/config_runner_pcmk.py
modified pcsd/bootstrap.rb
modified pcsd/cfgsync.rb
modified pcsd/pcsd.8
modified setup.py
modified test/fedora29/Dockerfile
modified test/fedora30/Dockerfile
Committed revision 244.
Worker failed: An error occurred refreshing quilt patch Disable-ruby-gems.patch: 

Applying patch debian/patches/Disable-ruby-gems.patch
patching file pcsd/Gemfile.lock
patching file pcs/utils.py
Hunk #1 FAILED at 839.
1 out of 1 hunk FAILED -- rejects in file pcs/utils.py
Patch debian/patches/Disable-ruby-gems.patch does not apply (enforce with -f)

Elapsed time: 0:02:33.095080

Full worker log