Run of cme for pg-ldap-sync

Try this locally (using the cme package):

debcheckout pg-ldap-sync
cd pg-ldap-sync
DEB_UPDATE_CHANGELOG=auto cme fix dpkg
1
2
3
4
5
6
7
8
9
10
11
Warning in 'control source Standards-Version': Current standards version is '4.6.0'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.5.0' to '4.6.0'.

Offending value: '4.5.0'
Warning in 'control source Build-Depends:2': unnecessary greater-than versioned dependency: kwalify (>= 0.7). Debian has oldstable -> 0.7.2-8; unstable -> 0.7.2-9; stable -> 0.7.2-9; testing -> 0.7.2-9;
Offending value: 'kwalify (>= 0.7)'
Warning in 'control source Build-Depends:5': unnecessary greater-than versioned dependency: ruby-net-ldap (>= 0.2). Debian has stretch-backports -> 0.16.1-1~bpo9+1; oldstable -> 0.16.1-1; stable -> 0.16.1-1; bullseye-backports -> 0.16.3-2~bpo11+1; unstable -> 0.16.3-2; testing -> 0.16.3-2;
Offending value: 'ruby-net-ldap (>= 0.2)'
Warning in 'control source Build-Depends:6': unnecessary greater-than versioned dependency: ruby-pg (>= 0.4). Debian has stretch-backports -> 0.19.0-2~bpo9+1; oldstable -> 1.1.3-3; buster-backports -> 1.2.3-1~bpo10+1; stable -> 1.2.3-1+b1; testing -> 1.2.3-1+b1; unstable -> 1.2.3-1+b1;
Offending value: 'ruby-pg (>= 0.4)'
unavailable element 'XS-Ruby-Versions' in node 'control source'.
		hidden element

Full worker log