Run of fresh-snapshots for php-apcu

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot php-apcu 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
Opening branch at https://salsa.debian.org/php-team/pecl/php-apcu.git
Cached branch URL file:/home/janitor/debian-janitor/vcs/git/php-apcu,branch=master missing: Branch does not exist: Not a branch: "/home/janitor/debian-janitor/vcs/git/php-apcu/".
Total 1265 (delta 666), reused 1135 (delta 555), pack-reused 0
Total 84 (delta 20), reused 76 (delta 16), pack-reused 0
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
/home/janitor/debian-janitor/python-debian/lib/debian/copyright.py:654: UserWarning: Fixing Format URL
  warnings.warn('Fixing Format URL')
Using upstream branch https://github.com/krakjoe/apcu.git (guessed)
Total 3989 (delta 48), reused 50 (delta 21), pack-reused 3891
Using version string 5.1.18+git20200609.25aa8e3.
Looking for upstream php-apcu/5.1.18+git20200609.25aa8e3 in upstream branch <breezy.plugins.debian.upstream.branch.MinimalMemoryBranch object at 0x7fedabcb2130>.
Running dist command: /home/janitor/debian-janitor/janitor/../dist.py
Found package.xml, assuming pear package.
Warning: Channel validator warning: field "date" - Release Date "2019-10-28" is not today
Package apcu-5.1.19dev.tgz done
Found tarball apcu-5.1.19dev.tgz in package directory.
Total 3989 (delta 48), reused 50 (delta 21), pack-reused 3891
v4.0.10 does not point to a valid object
v4.0.11 does not point to a valid object
v4.0.8 does not point to a valid object
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v5.1.0 points at non-present sha 14f660185f82137fb68c5c319eb0009908d76677
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.2 points at non-present sha 28e1d09cf97582b1b005ec87819594885b3222fa
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.0 points at non-present sha 16b7046ec8fcaeff75bd84bf7517e32768b4a47c
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.1 points at non-present sha ef565b36911e1d280bff1638fe95aef95f3f2aa7
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.7 points at non-present sha 7ae9f9dc63ca2ec80a0c3c065135dfec5cf4a4ec
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.4 points at non-present sha e3ab846603308f80842fb78034ab9aa45f810563
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.3 points at non-present sha 91d9a6af60ec2ae6c1db841bf4016c2abcf248b8
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.6 points at non-present sha 890dd8f800ba5a9115e6353c096096445e2ebc7d
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v5.1.2 points at non-present sha 3cd5ae399cd5a832dd621d4bb11bc9623cbfbb21
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v5.1.0 points at non-present sha 14f660185f82137fb68c5c319eb0009908d76677
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.2 points at non-present sha 28e1d09cf97582b1b005ec87819594885b3222fa
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.0 points at non-present sha 16b7046ec8fcaeff75bd84bf7517e32768b4a47c
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.1 points at non-present sha ef565b36911e1d280bff1638fe95aef95f3f2aa7
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.7 points at non-present sha 7ae9f9dc63ca2ec80a0c3c065135dfec5cf4a4ec
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.4 points at non-present sha e3ab846603308f80842fb78034ab9aa45f810563
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.3 points at non-present sha 91d9a6af60ec2ae6c1db841bf4016c2abcf248b8
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v4.0.6 points at non-present sha 890dd8f800ba5a9115e6353c096096445e2ebc7d
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:451: UserWarning: ref refs/tags/v5.1.2 points at non-present sha 3cd5ae399cd5a832dd621d4bb11bc9623cbfbb21
  warnings.warn(
v5.1.0 does not point to a valid object
v4.0.2 does not point to a valid object
v4.0.0 does not point to a valid object
v4.0.1 does not point to a valid object
v4.0.7 does not point to a valid object
v4.0.4 does not point to a valid object
v4.0.3 does not point to a valid object
v4.0.6 does not point to a valid object
v5.1.2 does not point to a valid object
Conflict adding files to apcu-5.1.19dev.  Created directory.
Conflict because apcu-5.1.19dev is not versioned, but has versioned children.  Versioned directory.
Conflict adding file apcu-5.1.19dev.  Moved existing file to apcu-5.1.19dev.moved.
Conflict adding file apcu-5.1.19dev/tests.  Moved existing file to apcu-5.1.19dev/tests.moved.
Conflict adding files to apcu-5.1.19dev/tests.moved.  Created directory.
Conflict because apcu-5.1.19dev/tests.moved is not versioned, but has versioned children.  Versioned directory.
Conflict adding file apcu-5.1.19dev/tests.moved/bad.  Moved existing file to apcu-5.1.19dev/tests.moved/bad.moved.
Conflict adding files to apcu-5.1.19dev/tests.moved/bad.moved.  Created directory.
Conflict because apcu-5.1.19dev/tests.moved/bad.moved is not versioned, but has versioned children.  Versioned directory.
Conflict adding file apcu-5.1.19dev/tests.moved/data.  Moved existing file to apcu-5.1.19dev/tests.moved/data.moved.
Conflict adding files to apcu-5.1.19dev/tests.moved/data.moved.  Created directory.
Conflict because apcu-5.1.19dev/tests.moved/data.moved is not versioned, but has versioned children.  Versioned directory.
12 conflicts encountered.
v5.1.0 does not point to a valid object
v4.0.2 does not point to a valid object
v4.0.0 does not point to a valid object
v4.0.1 does not point to a valid object
v4.0.7 does not point to a valid object
v4.0.4 does not point to a valid object
v4.0.3 does not point to a valid object
v4.0.6 does not point to a valid object
v5.1.2 does not point to a valid object
Worker failed (upstream-merged-conflicts): Upstream version 5.1.18+git20200609.25aa8e3 conflicted.
Elapsed time: 0:02:46.070533

Summary

Upstream version: 5.1.18+git20200609.25aa8e3.

Full worker log