Run of scrub-obsolete for php-geos

Try this locally (using the lintian-brush package):

debcheckout php-geos
cd php-geos
deb-scrub-obsolete

Merge these changes:

git pull https://janitor.debian.net/git/php-geos scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 38905e2..cac0000 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+php-geos (1.0.0-7) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 03 Feb 2021 06:43:42 -0000
+
 php-geos (1.0.0-6) unstable; urgency=medium
 
   * Bump watch file version to 4.
diff --git a/debian/control b/debian/control
index 19f9daa..1e9a74a 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Bas Couwenberg <sebastic@debian.org>
 Section: science
 Priority: optional
-Build-Depends: debhelper (>= 10~),
+Build-Depends: debhelper,
                dh-php,
                libgeos-dev,
                php-dev,

Debdiff

File lists identical (after any substitutions)

No differences were encountered between the control files of package php-geos

No differences were encountered between the control files of package php-geos-dbgsym

Publish History

Full worker log Full build log