Run of scrub-obsolete for pingus

Try this locally (using the lintian-brush package):

debcheckout pingus
cd pingus
deb-scrub-obsolete
312
313
314
315
316
317
318
319
320
321
322
323
324
325
326
327
  version: 0.invalid.0
  architecture: amd64
  status: broken
  reasons:
   -
    missing:
     pkg:
      package: sbuild-build-depends-main-dummy
      version: 0.invalid.0
      architecture: amd64
      unsat-dependency: libboost-signals-dev:amd64
 
background-packages: 61996
foreground-packages: 1
total-packages: 61997
broken-packages: 1

Full worker log Full build log