Run of scrub-obsolete for podcastparser

Try this locally (using the package):

debcheckout podcastparser
cd podcastparser
DEB_UPDATE_CHANGELOG=auto scrub-obsolete

Full worker log