Run of fresh-releases for poppler

Try this locally (using the lintian-brush package):

debcheckout poppler
cd poppler
new-upstream --refresh-patches

Merge these changes:

git pull https://janitor.debian.net/git/poppler fresh-releases/main

Summary

Merged new upstream version: 21.05.0 (was: 21.02.0).

Diff

diff --git a/debian/changelog b/debian/changelog
index ff7b78d..1907977 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+poppler (21.05.0-1) UNRELEASED; urgency=low
+
+  * New upstream release.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Thu, 27 May 2021 20:20:00 -0000
+
 poppler (21.02.0-1) experimental; urgency=medium
 
   * New upstream version, updated for the soname change

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-releases gir1.2-poppler-0.18
apt install -t fresh-releases libpoppler-cpp-dev
apt install -t fresh-releases libpoppler-cpp0v5-dbgsym
apt install -t fresh-releases libpoppler-cpp0v5
apt install -t fresh-releases libpoppler-dev
apt install -t fresh-releases libpoppler-glib-dev
apt install -t fresh-releases libpoppler-glib-doc
apt install -t fresh-releases libpoppler-glib8-dbgsym
apt install -t fresh-releases libpoppler-glib8
apt install -t fresh-releases libpoppler-private-dev
apt install -t fresh-releases libpoppler-qt5-1-dbgsym
apt install -t fresh-releases libpoppler-qt5-1
apt install -t fresh-releases libpoppler-qt5-dev
apt install -t fresh-releases libpoppler107-dbgsym
apt install -t fresh-releases libpoppler107
apt install -t fresh-releases poppler-utils-dbgsym
apt install -t fresh-releases poppler-utils

Lintian Result

Full worker log Full build log