Run of cme for price.app

Try this locally (using the cme package):

debcheckout price.app
cd price.app
DEB_UPDATE_CHANGELOG=auto cme fix dpkg

Diff

diff --git a/debian/changelog b/debian/changelog
index 3fab22f..936780b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,27 @@
+price.app (1.3.0-6) UNRELEASED; urgency=medium
+
+  * Reading package lists... 0%Reading package lists... 0%Reading package
+    lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
+    package lists... Done Building dependency tree... 0%Building dependency
+    tree... 0%Building dependency tree... 50%Building dependency tree...
+    50%Building dependency tree... 91%Building dependency tree... Done Reading
+    state information... 0% Reading state information... 0%Reading state
+    information... Done Connecting to api.ftp-master.debian.org to check 3
+    package versions. Please wait... Got info from api.ftp-master.debian.org for
+    2 packages. Connecting to api.ftp-master.debian.org to check price versions.
+    Please wait... got no info for price  Changes applied to dpkg configuration:
+    - control source Standards-Version: '4.5.0' -> '4.6.0' # applied fix for
+    :Current standards version is '4.6.0'. Please read
+    https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
+    changes that may be needed on your package to upgrade it from standard
+    version '4.5.0' to '4.6.0'.  - control source Build-Depends:1:
+    'libgnustep-gui-dev (>= 0.18.0)' -> 'libgnustep-gui-dev' # applied fix for
+    :unnecessary greater-than versioned dependency: libgnustep-gui-dev (>=
+    0.18.0). Debian has oldstable -> 0.27.0-5; testing -> 0.28.0-3; stable ->
+    0.28.0-3; unstable -> 0.28.0-3;
+
+ -- Debian Janitor <janitor@jelmer.uk>  Thu, 16 Sep 2021 11:07:37 -0000
+
 price.app (1.3.0-5) unstable; urgency=medium
 
   * d/control:
diff --git a/debian/control b/debian/control
index 7a77205..e5d6b65 100644
--- a/debian/control
+++ b/debian/control
@@ -1,20 +1,24 @@
 Source: price.app
+Maintainer: Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>
+Uploaders: Gürkan Myczko <gurkan@phys.ethz.ch>,
+           Eric Heintzmann <eric@gnustep.fr.st>
 Section: gnustep
 Priority: optional
-Maintainer: Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>
-Uploaders: Gürkan Myczko <gurkan@phys.ethz.ch>, Eric Heintzmann <eric@gnustep.fr.st>
-Build-Depends: debhelper-compat (= 13), libgnustep-gui-dev (>= 0.18.0), gnustep-make
-Vcs-Git: https://salsa.debian.org/gnustep-team/price.app.git
+Build-Depends: debhelper-compat (= 13),
+               libgnustep-gui-dev,
+               gnustep-make
+Standards-Version: 4.6.0
 Vcs-Browser: https://salsa.debian.org/gnustep-team/price.app
-Rules-Requires-Root: no
+Vcs-Git: https://salsa.debian.org/gnustep-team/price.app.git
 Homepage: http://price.sourceforge.net/
-Standards-Version: 4.5.0
+Rules-Requires-Root: no
 
 Package: price.app
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}
-Replaces: price
+Depends: ${shlibs:Depends},
+         ${misc:Depends}
 Conflicts: price
+Replaces: price
 Description: Image filtering and manipulation using GNUstep
  PRICE can open several image file formats and apply high-quality filters
  and other enhancements.

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t cme price.app-dbgsym
apt install -t cme price.app

Lintian Result

Full worker log Full build log