Run of fresh-snapshots for puddletag

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot puddletag 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
[2021-04-05 12:01:16] Running ['new-upstream', '--snapshot']
[2021-04-05 12:01:16] Opening branch at https://salsa.debian.org/python-team/packages/puddletag.git/,branch=debian%2Fmaster
[2021-04-05 12:01:18] Using cached branch https://janitor.debian.net/git/puddletag/,branch=debian%2Flatest
[2021-04-05 12:01:38] Total 8503 (delta 0), reused 0 (delta 0), pack-reused 8503
[2021-04-05 12:01:51] Total 389 (delta 131), reused 131 (delta 131), pack-reused 258
[2021-04-05 12:42:47] All changes applied successfully.
[2021-04-05 12:42:47] Workspace ready - starting.
<string>:2: (WARNING/2) Title underline too short.

What it is
=========
[2021-04-05 12:42:48] http://docs.puddletag.net/ is permanently redirected to https://docs.puddletag.net/
[2021-04-05 12:42:49] http://docs.puddletag.net/ is permanently redirected to https://docs.puddletag.net/
[2021-04-05 12:42:49] Using upstream branch https://github.com/keithgg/puddletag.git (guessed)
[2021-04-05 12:42:50] 75)
[2021-04-05 12:42:50] 75)
[2021-04-05 12:43:16] Total 9942 (delta 51), reused 134 (delta 38), pack-reused 9767
[2021-04-05 12:43:41] Using version string 2.0.1+git20210201.1.e5bc2cc.
[2021-04-05 12:43:41] No upstream upstream-revision format specified, trying tag:2.0.1
[2021-04-05 12:43:41] Not including upstream history, since previous upstream version (2.0.1) is not present in packaging branch history.
[2021-04-05 12:43:41] Looking for upstream puddletag/2.0.1+git20210201.1.e5bc2cc in upstream branch <RemoteGitBranch('https://github.com/keithgg/puddletag.git/', 'master')>.
[2021-04-05 12:44:35] Exporting upstream branch revision b'git-v1:e5bc2cce97173abffe36fc8767c8b01fc38d5fb2' to create the tarball
[2021-04-05 12:44:35] Searching for revision importing puddletag version 2.0.1 on packaging branch, tag debian/2.0.1-2, tag debian/2.0.1-1.
[2021-04-05 12:44:35] Upstream import of 2.0.1 lacks a tag. Set one by running: brz tag -rrevid:git-v1:144de3bc1e54504eac0054185d91a44f8e9c0ad3 upstream/2.0.1
[2021-04-05 12:45:15] Not storing pristine-tar metadata, since there is no pristine-tar branch.
[2021-04-05 12:52:11] Text conflict in docsrc/source
[2021-04-05 12:52:11] Text conflict in docsrc/_templates/djangodocs/static
[2021-04-05 12:52:11] Text conflict in docsrc/source/functionplugin
[2021-04-05 12:52:11] Text conflict in docsrc/source/tut1
[2021-04-05 12:52:11] Text conflict in docsrc/_static
[2021-04-05 12:52:11] Text conflict in docsrc/screenshots
[2021-04-05 12:52:11] Text conflict in docsrc/_static/bootstrap-3.0.0
[2021-04-05 12:52:11] Text conflict in docsrc/_static/bootstrap-3.0.0/css
[2021-04-05 12:52:11] Text conflict in docsrc/source/images
[2021-04-05 12:52:11] Text conflict in docsrc/_templates/rss
[2021-04-05 12:52:11] Text conflict in docsrc/news
[2021-04-05 12:52:11] Text conflict in docsrc/source/masstag_images
[2021-04-05 12:52:11] Text conflict in docsrc/_templates/offline
[2021-04-05 12:52:11] Text conflict in docsrc/_templates/offline/static
[2021-04-05 12:52:11] Text conflict in docsrc/_templates/djangodocs
[2021-04-05 12:52:16] 15 conflicts encountered.

Summary

Upstream version: 2.0.1+git20210201.1.e5bc2cc.

Full worker log Full dist log