Run of fresh-releases for pyhamcrest

Try this locally (using the lintian-brush package):

debcheckout pyhamcrest
cd pyhamcrest
new-upstream
126
127
128
129
130
131
132
133
134
135
 pyhamcrest-1.9.0/tests/hamcrest_unit_test/text/stringendswith_test.py
 pyhamcrest-1.9.0/tests/hamcrest_unit_test/text/stringmatches_test.py
 pyhamcrest-1.9.0/tests/hamcrest_unit_test/text/stringstartswith_test.py
 pyhamcrest-1.9.0/tests/object_import.py
 pyhamcrest-1.9.0/tests/type-hinting/test.yml
 pyhamcrest-1.9.0/tox.ini
dpkg-source: error: aborting due to unexpected upstream changes, see /tmp/pyhamcrest_1.9.0-4~jan+nur1.diff.VSgSd_
dpkg-source: info: you can integrate the local changes with dpkg-source --commit
E: Failed to package source directory /tmp/tmpl5_h8q4p/build-area/pyhamcrest-1.9.0
brz: ERROR: The build failed.

Summary

Merged new upstream version: 2.0.2 (was: 1.9.0).

Full worker log Full build log