Run of fresh-snapshots for pympler

Try this locally (using the lintian-brush package):

debcheckout pympler
cd pympler
new-upstream --snapshot --refresh-patches
1038
1039
1040
1041
1042
1043
1044
1045
1046
1047
1048
1049
1050
1051
1052
   debian/rules execute_after_dh_auto_install
make[1]: Entering directory '/<<PKGBUILDDIR>>'
py3versions: no X-Python3-Version in control file, using supported versions
set -e; for python in python3.9; do \
	ln -s /usr/share/javascript/jquery-flot/jquery.flot.min.js debian/python3-pympler/usr/lib/$python/dist-packages/pympler/templates/jquery.flot.min.js; \
	ln -s /usr/share/javascript/jquery-flot/jquery.flot.stack.min.js debian/python3-pympler/usr/lib/$python/dist-packages/pympler/templates/jquery.flot.stack.min.js; \
done
ln: failed to create symbolic link 'debian/python3-pympler/usr/lib/python3.9/dist-packages/pympler/templates/jquery.flot.min.js': File exists
make[1]: *** [debian/rules:19: execute_after_dh_auto_install] Error 1
make[1]: Leaving directory '/<<PKGBUILDDIR>>'
make: *** [debian/rules:7: binary] Error 2
dpkg-buildpackage: error: debian/rules binary subprocess returned exit status 2
--------------------------------------------------------------------------------
Build finished at 2021-06-05T21:29:50Z

Summary

Merged new upstream version: 0.9+dfsg1+git20201015.1.243fe00 (was: 0.9+dfsg1).

Full worker log Full build log Full dist log