Run of fresh-releases for python-etcd3gw

Try this locally (using silver-platter):

debian-svp new-upstream python-etcd3gw 
1
2
3
4
5
6
7
8
9
10
Opening branch at https://salsa.debian.org/openstack-team/python/python-etcd3gw.git/,branch=debian%2Fvictoria
Using cached branch file:///home/janitor/vcs/git/python-etcd3gw/,branch=master
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
Using upstream branch https://github.com/dims/etcd3gw.git (guessed)
Upstream branch https://github.com/dims/etcd3gw.git inaccessible; ignoring. Unexpected HTTP status 401 for https://github.com/dims/etcd3gw.git/info/refs?service=git-upload-pack: Unable to handle http code: Authorization Required
Using version string 0.2.6.
Using uscan to look for the upstream tarball.
Searching for revision importing python-etcd3gw version 0.2.1 on packaging branch, tag debian/0.2.1-1, tag debian/0.2.1-3, tag debian/0.2.1-2.
Worker failed (previous-upstream-missing): Previous upstream version 0.2.1 missing (tag: upstream/0.2.1).
Elapsed time: 0:00:12.457015

Full worker log