Run of fresh-snapshots for python-geopandas

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot python-geopandas 
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Using pristine-tar to reconstruct python-geopandas/0.9.0+git20210404.1.37ffc35.
pristine-tar: successfully generated /tmp/tmpzkj5xo4m/python-geopandas_0.9.0+git20210404.1.37ffc35.orig.tar.gz
Building the package in /tmp/tmpzkj5xo4m/build-area/python-geopandas-0.9.0+git20210404.1.37ffc35, using sbuild -A -s -v
dpkg-source: info: using source format '3.0 (quilt)'
dpkg-source: info: building python-geopandas using existing ./python-geopandas_0.9.0+git20210404.1.37ffc35.orig.tar.gz
dpkg-source: info: using patch list from debian/patches/series
dpkg-source: error: LC_ALL=C patch -t -F 0 -N -p1 -u -V never -E -b -B .pc/no-gallery.patch/ --reject-file=- < python-geopandas-0.9.0+git20210404.1.37ffc35.orig.sWq4Ow/debian/patches/no-gallery.patch subprocess returned exit status 1
can't find file to patch at input line 7
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|Description: Disable gallery, requires unpacked dependencies.
|Author: Bas Couwenberg <sebastic@debian.org>
|Forwarded: not-needed
|

Summary

Merged new upstream version: 0.9.0+git20210404.1.37ffc35 (was: 0.9.0).

Full worker log Full build log Full dist log