Run of fresh-releases for python-oslo.context

Try this locally (using silver-platter):

debian-svp new-upstream python-oslo.context 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
Opening branch at https://salsa.debian.org/openstack-team/oslo/python-oslo.context.git/,branch=debian%2Fvictoria
Using cached branch file:///home/janitor/vcs/git/python-oslo.context/,branch=master
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/queens-em points at non-present sha 8d9af414e269357518673f178891df0b7231efe9
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/3.0.1 points at non-present sha ea8679df243e08baf4c99e2d4f1b28c05160e5d6
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/rocky-em points at non-present sha 3d719377e1802280d71c4fdda01916b39ce7a96e
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/3.0.2 points at non-present sha d23f63ff2983049d4e7830de5430f07db5a22ef5
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/3.0.0 points at non-present sha d573b9a8e9f4a4ebc1f059107251a9b6bb6b84e8
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/debian/3.0.2-1 points at non-present sha f8259626ecf8a88fb95e8b66b968ae4f76e50f3a
  warnings.warn(
queens-em does not point to a valid object
3.0.1 does not point to a valid object
rocky-em does not point to a valid object
3.0.2 does not point to a valid object
3.0.0 does not point to a valid object
debian/3.0.2-1 does not point to a valid object
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
2.22.2 does not point to a valid object
2.23.1 does not point to a valid object
debian/2.22.2-1 does not point to a valid object
kilo-eol does not point to a valid object
liberty-eol does not point to a valid object
mitaka-eol does not point to a valid object
newton-eol does not point to a valid object
Using upstream branch https://github.com/openstack/oslo.context.git (guessed)
Total 24 (delta 13), reused 24 (delta 13), pack-reused 0
Using version string 3.1.1.
No upstream upstream-revision format specified, trying tag:3.1.1
Using uscan to look for the upstream tarball.
Searching for revision importing python-oslo.context version 3.1.1 on packaging branch, tag debian/3.1.1-2, tag debian/3.1.1-1.
Worker failed (previous-upstream-missing): Previous upstream version 3.1.1 missing (tag: upstream/3.1.1).
Elapsed time: 0:00:13.377531

Full worker log