Run of fresh-releases for python-simpy3

Try this locally (using silver-platter):

debian-svp new-upstream python-simpy3 
868
869
870
871
872
873
874
875
876
877
878
879
880
881
882
/usr/lib/python3/dist-packages/pkg_resources/__init__.py:342: in get_provider
    return working_set.find(moduleOrReq) or require(str(moduleOrReq))[0]
/usr/lib/python3/dist-packages/pkg_resources/__init__.py:886: in require
    needed = self.resolve(parse_requirements(requirements))
/usr/lib/python3/dist-packages/pkg_resources/__init__.py:772: in resolve
    raise DistributionNotFound(req, requirers)
E   pkg_resources.DistributionNotFound: The 'simpy' distribution was not found and is required by the application
E: pybuild pybuild:353: test: plugin distutils failed with: exit code=4: cd /<<PKGBUILDDIR>>/.pybuild/cpython3_3.9_simpy3/build; python3.9 -m pytest tests
dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13
make: *** [debian/rules:11: binary] Error 25
dpkg-buildpackage: error: debian/rules binary subprocess returned exit status 2
--------------------------------------------------------------------------------
Build finished at 2021-03-29T03:33:45Z

Finished

Summary

Merged new upstream version: 4.0.1 (was: 3.0.11).

Full worker log Full build log (1)