Run of fresh-snapshots for qtltools

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot qtltools 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Opening branch at https://salsa.debian.org/med-team/qtltools.git
Using cached branch file:///home/janitor/vcs/git/qtltools/,branch=master
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/upstream/1.0+dfsg points at non-present sha 1874aa8f05ede546f59e67e313bdc2b2acf863a8
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/upstream/1.1+dfsg points at non-present sha cdf648bd5c6168b593ee72c280aa4156f1142901
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/debian/1.0+dfsg-1 points at non-present sha 0e07137f88a2e2eeedcd1506f066fff33fec0bcb
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/upstream/1.2+dfsg points at non-present sha 8918c4fb075fd59344fb7099f79e7d956da69980
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/debian/1.2+dfsg-1 points at non-present sha 4f29619fd81c12c521a8d3a1d69bb1bcede80050
  warnings.warn(
upstream/1.0+dfsg does not point to a valid object
upstream/1.1+dfsg does not point to a valid object
debian/1.0+dfsg-1 does not point to a valid object
upstream/1.2+dfsg does not point to a valid object
debian/1.2+dfsg-1 does not point to a valid object
upstream/1.0+dfsg does not point to a valid object
upstream/1.1+dfsg does not point to a valid object
debian/1.0+dfsg-1 does not point to a valid object
upstream/1.2+dfsg does not point to a valid object
debian/1.2+dfsg-1 does not point to a valid object
upstream/1.0+dfsg does not point to a valid object
upstream/1.1+dfsg does not point to a valid object
debian/1.0+dfsg-1 does not point to a valid object
upstream/1.2+dfsg does not point to a valid object
debian/1.2+dfsg-1 does not point to a valid object
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
Using upstream branch https://github.com/alienzj/qtltools.git (guessed)
Worker failed (upstream-branch-unavailable): The upstream branch at https://github.com/alienzj/qtltools.git was unavailable: Unexpected HTTP status 401 for https://github.com/alienzj/qtltools.git/info/refs?service=git-upload-pack: Unable to handle http code: Authorization Required
Elapsed time: 0:00:14.886966

Full worker log