Run of fresh-snapshots for quark-sphinx-theme

Try this locally (using the package):

debcheckout quark-sphinx-theme
cd quark-sphinx-theme
new-upstream --snapshot
735
736
737
738
739
740
741
742
743
744
745
746
747
748
749
dpkg-buildpackage: info: host architecture amd64
 fakeroot debian/rules clean
dh clean --with python3 --buildsystem=pybuild
dh: warning: Compatibility levels before 10 are deprecated (level 9 in use)
   dh_auto_clean -O--buildsystem=pybuild
dh_auto_clean: warning: Compatibility levels before 10 are deprecated (level 9 in use)
I: pybuild base:232: python3.9 setup.py clean 
python3.9: can't open file '/<<PKGBUILDDIR>>/setup.py': [Errno 2] No such file or directory
E: pybuild pybuild:353: clean: plugin distutils failed with: exit code=2: python3.9 setup.py clean 
dh_auto_clean: error: pybuild --clean -i python{version} -p 3.9 returned exit code 13
make: *** [debian/rules:6: clean] Error 25
dpkg-buildpackage: error: fakeroot debian/rules clean subprocess returned exit status 2
--------------------------------------------------------------------------------
Build finished at 2021-06-13T00:34:26Z

Summary

Merged new upstream version: 0.6.0+git20210404.1.5c18b64 (was: 0.5.1).

Full worker log Full build log Full dist log