Run of fresh-snapshots for ruby-faker

Try this locally (using the lintian-brush package):

debcheckout ruby-faker
cd ruby-faker
new-upstream --snapshot --refresh-patches
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
[2021-06-02 21:25:15] Running ['new-upstream', '--snapshot', '--refresh-patches']
[2021-06-02 21:25:15] Opening branch at https://salsa.debian.org/ruby-team/ruby-faker.git/,branch=master
[2021-06-02 21:25:16] Using cached branch https://janitor.debian.net/git/ruby-faker/,branch=debian%2Flatest
[2021-06-02 21:25:17] Total 1236 (delta 0), reused 0 (delta 0), pack-reused 1236
[2021-06-02 21:25:20] Total 21 (delta 1), reused 1 (delta 1), pack-reused 20
[2021-06-02 21:25:20] 
[2021-06-02 21:25:23] one.
[2021-06-02 21:25:23] Total 8 (delta 0), reused 5 (delta 0), pack-reused 0
[2021-06-02 21:25:23] Workspace ready - starting.
[2021-06-02 21:25:23] Using upstream branch https://github.com/stympy/faker.git (from configuration)
[2021-06-02 21:25:31] Total 18189 (delta 163), reused 212 (delta 93), pack-reused 17849
[2021-06-02 21:25:43] Using version string 2.18.0+git20210530.1.e1bd4a5.
[2021-06-02 21:25:43] No upstream upstream-revision format specified, trying tag:1.9.1
[2021-06-02 21:25:43] No upstream upstream-revision format specified, trying tag:ruby-faker-1.9.1
[2021-06-02 21:25:43] No upstream upstream-revision format specified, trying tag:v1.9.1
[2021-06-02 21:25:44] Not including upstream history, since previous upstream version (1.9.1) is not present in packaging branch history.
[2021-06-02 21:25:44] Looking for upstream ruby-faker/2.18.0+git20210530.1.e1bd4a5 in upstream branch <RemoteGitBranch('https://github.com/stympy/faker.git/', 'master')>.
[2021-06-02 21:33:54] Exporting upstream branch revision b'git-v1:e1bd4a5a57775b724e8441ffa14cce0861b5a4b6' to create the tarball
[2021-06-02 21:33:54] Searching for revision importing ruby-faker version 1.9.1 on packaging branch, tag debian/1.9.1-1, tag debian/1.9.1-2.
[2021-06-02 21:33:54] Upstream import of 1.9.1 lacks a tag. Set one by running: brz tag -rrevid:git-v1:a031df477cf723de1f1b3f9c11638a709c513f28 upstream/1.9.1
[2021-06-02 21:34:25] Imported ruby-faker_2.18.0+git20210530.1.e1bd4a5.orig.tar.gz with pristine-tar.
[2021-06-02 21:36:05] Text conflict in debian/patches
[2021-06-02 21:36:05] Text conflict in debian
[2021-06-02 21:36:05] Text conflict in debian/changelog.THIS
[2021-06-02 21:36:05] Text conflict in debian/control.THIS
[2021-06-02 21:36:05] Text conflict in debian/copyright.THIS
[2021-06-02 21:36:05] Text conflict in debian/patches/series.THIS
[2021-06-02 21:36:05] Text conflict in debian/ruby-tests.rake.THIS
[2021-06-02 21:36:05] Text conflict in debian/rules.THIS
[2021-06-02 21:36:08] 8 conflicts encountered.

Summary

Upstream version: 1.9.1.

Full worker log Full dist log