Run of fresh-releases for ruby-friendly-id

Try this locally (using silver-platter):

debian-svp new-upstream ruby-friendly-id 
22
23
24
25
26
27
28
29
30
31
dpkg-source: warning: ignoring deletion of file gemfiles/Gemfile.rails-4.0.rb, use --include-removal to override
dpkg-source: warning: ignoring deletion of file gemfiles/Gemfile.rails-4.2.rb, use --include-removal to override
dpkg-source: error: cannot represent change to checksums.yaml.gz.sig: binary file contents changed
dpkg-source: error: add checksums.yaml.gz.sig in debian/source/include-binaries if you want to store the modified binary in the debian tarball
dpkg-source: error: cannot represent change to data.tar.gz.sig: binary file contents changed
dpkg-source: error: add data.tar.gz.sig in debian/source/include-binaries if you want to store the modified binary in the debian tarball
dpkg-source: error: cannot represent change to metadata.gz.sig: binary file contents changed
dpkg-source: error: add metadata.gz.sig in debian/source/include-binaries if you want to store the modified binary in the debian tarball
E: Failed to package source directory /home/janitor/tmp/tmppuvd5x53/build-area/ruby-friendly-id-5.3.0
brz: ERROR: The build failed.

Summary

Merged new upstream version: 5.4.1 (was: 5.3.0).

Full worker log Full build log