Run of fresh-releases for ruby-gli

Try this locally (using silver-platter):

debian-svp new-upstream ruby-gli 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
Opening branch at https://salsa.debian.org/ruby-team/ruby-gli.git/,branch=master
Using cached branch https://janitor.debian.net/git/ruby-gli/,branch=master
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0

https://davetron5000.github.com/gli/ is permanently redirected to http://davetron5000.github.io/gli/
https://davetron5000.github.com/gli/ is permanently redirected to http://davetron5000.github.io/gli/
Using upstream branch https://github.com/davetron5000/gli].git (guessed)
Upstream branch https://github.com/davetron5000/gli].git inaccessible; ignoring. Unexpected HTTP status 400 for https://github.com/davetron5000/gli].git/info/refs?service=git-upload-pack: 
uscan warn: redirecting DEPRECATED pkg-ruby-extras.alioth.debian.org/cgi-bin/gemwatch to gemwatch.debian.net
Using version string 2.19.2.
Using uscan to look for the upstream tarball.
uscan warn: redirecting DEPRECATED pkg-ruby-extras.alioth.debian.org/cgi-bin/gemwatch to gemwatch.debian.net
redirecting DEPRECATED pkg-ruby-extras.alioth.debian.org/cgi-bin/gemwatch to gemwatch.debian.net
Searching for revision importing ruby-gli version 2.14.0 on branch upstream, packaging branch, tag debian/2.14.0-1.
Upstream import of 2.14.0 lacks a tag. Set one by running: brz tag -rrevid:git-v1:b1ae85fb80b11961d9df796d2a76c2df53e6c507 upstream/2.14.0
/srv/janitor/debian-janitor/dulwich/dulwich/repo.py:473: UserWarning: ref refs/tags/debian/2.14.0-1 points at non-present sha 4175e496e69a1d61dfadf0a7d032b9d972fff12f
  UserWarning)
/srv/janitor/debian-janitor/dulwich/dulwich/repo.py:473: UserWarning: ref refs/tags/upstream/2.14.0 points at non-present sha 17fbb8edf51fd9011b7ba1f8bec4511c3ec8f8c1
  UserWarning)
debian/2.14.0-1 does not point to a valid object
upstream/2.14.0 does not point to a valid object
Imported ruby-gli_2.19.2.orig.tar.gz with pristine-tar.
Text conflict in .gitignore
Text conflict in lib/gli/version.rb
2 conflicts encountered.
Worker failed (upstream-merged-conflicts): Merging upstream version 2.19.2 resulted in conflicts.
Elapsed time: 0:00:45.110806

Summary

Upstream version: 2.19.2.

Full worker log