Run of multiarch-fixes for ruby-iniparse

Try this locally (using the lintian-brush package):

debcheckout ruby-iniparse
cd ruby-iniparse
apply-multiarch-hints

Merge these changes:

git pull https://janitor.debian.net/git/ruby-iniparse multiarch-fixes/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 0dda963..8bac655 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -17,6 +17,8 @@ ruby-iniparse (1.4.2-2) UNRELEASED; urgency=medium
     Repository-Browse.
   * Update Vcs-* headers from URL redirect.
   * Use canonical URL in Vcs-Git.
+  * Apply multi-arch hints.
+    + ruby-iniparse: Add :all qualifier for ruby dependency.
 
  -- Utkarsh Gupta <guptautkarsh2102@gmail.com>  Tue, 13 Aug 2019 05:43:03 +0530
 
diff --git a/debian/control b/debian/control
index 8f76fc7..d765a89 100644
--- a/debian/control
+++ b/debian/control
@@ -16,7 +16,7 @@ XS-Ruby-Versions: all
 Package: ruby-iniparse
 Architecture: all
 XB-Ruby-Versions: ${ruby:Versions}
-Depends: ruby | ruby-interpreter,
+Depends: ruby:any | ruby-interpreter,
          ${misc:Depends},
          ${shlibs:Depends}
 Description: library for parsing INI documents

Full worker log