Run of fresh-snapshots for ruby-iniparse

Try this locally (using the lintian-brush package):

debcheckout ruby-iniparse
cd ruby-iniparse
new-upstream --snapshot
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Using pristine-tar to reconstruct ruby-iniparse/1.5.0+git20200227.1.ba9482d.
pristine-tar: successfully generated /home/janitor/tmp/janitorrqgx8hip/ruby-iniparse_1.5.0+git20200227.1.ba9482d.orig.tar.gz
Building the package in /home/janitor/tmp/janitorrqgx8hip/build-area/ruby-iniparse-1.5.0+git20200227.1.ba9482d, using sbuild -A -s -v
dpkg-source: info: using source format '3.0 (quilt)'
dpkg-source: info: building ruby-iniparse using existing ./ruby-iniparse_1.5.0+git20200227.1.ba9482d.orig.tar.gz
dpkg-source: info: using patch list from debian/patches/series
dpkg-source: error: LC_ALL=C patch -t -F 0 -N -p1 -u -V never -E -b -B .pc/0001-Port-test-suite-to-RSpec-3.patch/ --reject-file=- < ruby-iniparse-1.5.0+git20200227.1.ba9482d.orig.btKqwz/debian/patches/0001-Port-test-suite-to-RSpec-3.patch subprocess returned exit status 1
patching file iniparse.gemspec
Reversed (or previously applied) patch detected!  Skipping patch.
1 out of 1 hunk ignored
patching file spec/document_spec.rb
Reversed (or previously applied) patch detected!  Skipping patch.
5 out of 5 hunks ignored
patching file spec/fixture_spec.rb
Reversed (or previously applied) patch detected!  Skipping patch.

Summary

Merged new upstream version: 1.5.0+git20200227.1.ba9482d (was: 1.4.2).

Full worker log Full build log Full dist log