Run of fresh-releases for ruby-jsonapi-renderer

Merge these changes:

Summary

Merged new upstream version: 0.2.2 (was: 0.1.3).

Diff

Branch: main

Diff is too long (more than 200 lines). Download the raw diff.

Branch: pristine-tar

diff --git a/ruby-jsonapi-renderer_0.2.2.orig.tar.gz.delta b/ruby-jsonapi-renderer_0.2.2.orig.tar.gz.delta
new file mode 100644
index 0000000..577b578
Binary files /dev/null and b/ruby-jsonapi-renderer_0.2.2.orig.tar.gz.delta differ
diff --git a/ruby-jsonapi-renderer_0.2.2.orig.tar.gz.id b/ruby-jsonapi-renderer_0.2.2.orig.tar.gz.id
new file mode 100644
index 0000000..8fbbba9
--- /dev/null
+++ b/ruby-jsonapi-renderer_0.2.2.orig.tar.gz.id
@@ -0,0 +1 @@
+be987f71795be559b6c6ec3a7aa8ac7e074a9257

Branch: upstream

Tag: upstream/0.2.2

Diff is too long (more than 200 lines). Download the raw diff.

Publish Blockers

  • ☑ run was successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer pkg-ruby-extras-maintainers@lists.alioth.debian.org
  • ☑ change set 8999e97c-3ce2-4d58-9e0d-c9f5484bb6ed is ready

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-releases ruby-jsonapi-renderer

Lintian Result

Full worker log Full build log