Run of fresh-releases for ruby-minitest-stub-const

Try this locally (using silver-platter):

debian-svp new-upstream ruby-minitest-stub-const 
11
12
13
14
15
16
17
18
19
20
21
dpkg-source: info: using patch list from debian/patches/series
patching file test/test_stub_const.rb
Hunk #1 FAILED at 1.
1 out of 1 hunk FAILED
dpkg-source: info: the patch has fuzz which is not allowed, or is malformed
dpkg-source: info: if patch 'require-minitest.patch' is correctly applied by quilt, use 'quilt refresh' to update it
dpkg-source: error: LC_ALL=C patch -t -F 0 -N -p1 -u -V never -E -b -B .pc/require-minitest.patch/ --reject-file=- < ruby-minitest-stub-const-0.6.orig.0ppZtq/debian/patches/require-minitest.patch subprocess returned exit status 1
E: Failed to open build log /tmp/tmppjhrqrsh/build-area//tmp/tmppjhrqrsh/build-area/ruby-minitest-stub-const_0.6-1~jan+nur1.dsc_amd64-2021-03-27T16:41:14Z.build: No such file or directory
print() on closed filehandle $PLOG at /usr/share/perl5/Sbuild/Base.pm line 90.
E: unable to mktemp
brz: ERROR: The build failed.

Summary

Merged new upstream version: 0.6 (was: 0.4).

Full worker log Full build log