Run of fresh-releases for ruby-multipart-post

1
2
3
4
5
6
7
8
9
10
11
12
Using upstream branch https://github.com/nicksieger/multipart-post.git (from configuration)
Total 930 (delta 104), reused 107 (delta 94), pack-reused 782
Using version string 2.2.3.
No upstream upstream-revision format specified, trying tag:2.1.1
No upstream upstream-revision format specified, trying tag:ruby-multipart-post-2.1.1
No upstream upstream-revision format specified, trying tag:v2.1.1
Not including upstream history, since previous upstream version (2.1.1) is not present in packaging branch history.
Adding DFSG suffix since upstream files are excluded: 2.2.3+ds
Using uscan to look for the upstream tarball.
uscan warn: In debian/watch no matching hrefs for version 2.2.3+ds in watch line
  https://gemwatch.debian.net/multipart-post .*/multipart-post-(.*).tar.gz
New upstream version (ruby-multipart-post/2.2.3+ds) found, but was missing when retrieved as tarball from <UScanSource(<GitWorkingTree of /tmp/janitorffb0xbln/ruby-multipart-post>, subpath='', top_level=False, auto_fix=True)>.

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer pkg-ruby-extras-maintainers@lists.alioth.debian.org
  • ☒ change set ce8b33af-f4e5-4a47-acb3-beafe73b2124 is working

Full worker log