Run of fresh-releases for ruby-net-ssh-krb

1
2
3
4
5
6
7
8
9
10
11
12
Using upstream branch https://github.com/cbeer/net-ssh-kerberos.git (from configuration)
Total 935 (delta 0), reused 0 (delta 0), pack-reused 935
Using version string 0.5.1.
No upstream upstream-revision format specified, trying tag:0.4.0
No upstream upstream-revision format specified, trying tag:ruby-net-ssh-krb-0.4.0
No upstream upstream-revision format specified, trying tag:v0.4.0
Not including upstream history, since previous upstream version (0.4.0) is not present in packaging branch history.
Adding DFSG suffix since upstream files are excluded: 0.5.1+ds
Using uscan to look for the upstream tarball.
uscan warn: In debian/watch no matching hrefs for version 0.5.1+ds in watch line
  https://gemwatch.debian.net/net-ssh-krb .*/net-ssh-krb-(.*).tar.gz
New upstream version (ruby-net-ssh-krb/0.5.1+ds) found, but was missing when retrieved as tarball from <UScanSource(<GitWorkingTree of /tmp/janitorzpbenmi7/ruby-net-ssh-krb>, subpath='', top_level=False, auto_fix=True)>.

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☒ merge proposals for the package maintainer are currently being rate-limited (open: 1253, max open: 200)
  • ☒ change set 0c9c38f0-453b-4a77-b73d-0cbf2a2dc4a3 is working

Full worker log