Run of fresh-releases for ruby-puppet-syntax

Try this locally (using silver-platter):

debian-svp new-upstream ruby-puppet-syntax 
29
30
31
32
33
34
35
36
37
38
 ruby-puppet-syntax-2.6.1/puppet-syntax.gemspec
 ruby-puppet-syntax-2.6.1/spec/fixtures/test_module/manifests/schedule_notice.pp
 ruby-puppet-syntax-2.6.1/spec/puppet-syntax/manifests_spec.rb
 ruby-puppet-syntax-2.6.1/spec/puppet-syntax/tasks/puppet-syntax_spec.rb
 ruby-puppet-syntax-2.6.1/spec/puppet-syntax/templates_spec.rb
 ruby-puppet-syntax-2.6.1/spec/puppet-syntax_spec.rb
dpkg-source: error: aborting due to unexpected upstream changes, see /home/janitor/tmp/ruby-puppet-syntax_2.6.1-4~jan+nur1.diff.F2NlfL
dpkg-source: info: you can integrate the local changes with dpkg-source --commit
E: Failed to package source directory /home/janitor/tmp/tmpvtoxhsqz/build-area/ruby-puppet-syntax-2.6.1
brz: ERROR: The build failed.

Summary

Merged new upstream version: 3.1.0 (was: 2.6.1).

Full worker log Full build log