Run of fresh-snapshots for ruby-sprockets

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot ruby-sprockets 
2764
2765
2766
2767
2768
2769
2770
2771
2772
2773
2774
2775
2776
2777
2778
    /usr/lib/ruby/vendor_ruby/minitest.rb:164:in `map'
    /usr/lib/ruby/vendor_ruby/minitest.rb:164:in `__run'
    /usr/lib/ruby/vendor_ruby/minitest.rb:141:in `run'
    /usr/lib/ruby/vendor_ruby/minitest.rb:68:in `block in autorun'

 19) Error:
TestSourceMaps#test_"compile babel source map":
LoadError: cannot load such file -- babel/transpiler
    /usr/lib/ruby/vendor_ruby/rubygems/core_ext/kernel_require.rb:85:in `require'
    /usr/lib/ruby/vendor_ruby/rubygems/core_ext/kernel_require.rb:85:in `require'
    /<<PKGBUILDDIR>>/debian/ruby-sprockets/usr/lib/ruby/vendor_ruby/sprockets/autoload/babel.rb:2:in `<top (required)>'
    /usr/lib/ruby/vendor_ruby/rubygems/core_ext/kernel_require.rb:85:in `require'
    /usr/lib/ruby/vendor_ruby/rubygems/core_ext/kernel_require.rb:85:in `require'
    /<<PKGBUILDDIR>>/debian/ruby-sprockets/usr/lib/ruby/vendor_ruby/sprockets/babel_processor.rb:33:in `initialize'
    /<<PKGBUILDDIR>>/debian/ruby-sprockets/usr/lib/ruby/vendor_ruby/sprockets/babel_processor.rb:12:in `new'

Summary

Merged new upstream version: 4.0.2+git20210308.2c38d99 (was: 3.7.2).

Full worker log Full build log (1, 2) Full dist log