Run of fresh-releases for ruby-tty-prompt

Try this locally (using silver-platter):

debian-svp new-upstream ruby-tty-prompt 
8
9
10
11
12
13
14
15
16
17
Upstream import of 0.21.0 lacks a tag. Set one by running: brz tag -rrevid:git-v1:0616c391584c7923bb8c8b84a946cff4efd40bee upstream/0.21.0
Building the package in /home/janitor/tmp/tmp48dsjfo9/build-area/ruby-tty-prompt-0.21.0, using sbuild -A -v
dpkg-source: info: using source format '3.0 (quilt)'
dpkg-source: info: building ruby-tty-prompt using existing ./ruby-tty-prompt_0.21.0.orig.tar.gz
dpkg-source: warning: ignoring deletion of file lib/tty/test_prompt.rb, use --include-removal to override
dpkg-source: warning: ignoring deletion of file spec/unit/converters/on_error_spec.rb, use --include-removal to override
dpkg-source: error: cannot represent change to assets/demo.gif: binary file contents changed
dpkg-source: error: add assets/demo.gif in debian/source/include-binaries if you want to store the modified binary in the debian tarball
E: Failed to package source directory /home/janitor/tmp/tmp48dsjfo9/build-area/ruby-tty-prompt-0.21.0
brz: ERROR: The build failed.

Summary

Merged new upstream version: 0.22.0 (was: 0.21.0).

Full worker log Full build log