Run of fresh-releases for rust-arrayvec

Try this locally (using silver-platter):

debian-svp new-upstream rust-arrayvec 
987
988
989
990
991
992
993
994
995
996
997
998
999
1000
1001
    --> src/arrayvec.rs:1130:15
     |
1130 | impl<T, const CAP: usize> AsMut<[T]> for ArrayVec<T, CAP> {
     |               ^^^
     |
     = note: see issue #74878 <https://github.com/rust-lang/rust/issues/74878> for more information

error[E0658]: const generics are unstable
    --> src/arrayvec.rs:1134:15
     |
1134 | impl<T, const CAP: usize> fmt::Debug for ArrayVec<T, CAP> where T: fmt::Debug {
     |               ^^^
     |
     = note: see issue #74878 <https://github.com/rust-lang/rust/issues/74878> for more information

Summary

Merged new upstream version: 0.7.0 (was: 0.5.2).

Full worker log Full build log