Run of control for spandsp

Try this locally package):

debcheckout spandsp
cd spandsp
brz up --revision=git-v1:ae793549ced9826308004d2741e3d17e89fb8baf
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
No upstream upstream-revision format specified, trying tag:v.2.0.4
INFO:brz:No upstream upstream-revision format specified, trying tag:v.2.0.4
No upstream upstream-revision format specified, trying tag:release-2.0.4
INFO:brz:No upstream upstream-revision format specified, trying tag:release-2.0.4
No upstream upstream-revision format specified, trying tag:2_0_4_release
INFO:brz:No upstream upstream-revision format specified, trying tag:2_0_4_release
No upstream upstream-revision format specified, trying tag:2_0_4
INFO:brz:No upstream upstream-revision format specified, trying tag:2_0_4
No upstream upstream-revision format specified, trying tag:version-2.0.4
INFO:brz:No upstream upstream-revision format specified, trying tag:version-2.0.4
No upstream upstream-revision format specified, trying tag:spandsp-2_0_4-release
INFO:brz:No upstream upstream-revision format specified, trying tag:spandsp-2_0_4-release
No upstream upstream-revision format specified, trying tag:spandsp-v2.0.4
INFO:brz:No upstream upstream-revision format specified, trying tag:spandsp-v2.0.4
brz: ERROR: Unable to find the needed upstream tarball for package spandsp, version 2.0.4+dfsg.

Full worker log Full build log